• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Season 2 of Secret World Legends is now live with Dawn of the Morninglight!

    Please avoid posting any story spoilers on the forums. If you must share info or ask for help with a mission, be sure to use a [spoiler] tag!

Global Website Update & Changelog Thread

EDIT: Cleaned up and merged all the threads for website changes, forum upgrades, etc. Any minor updates made to our website that don't add any new features will be posted here.
 
Last edited by a moderator:
I made the background darker, so that the content area is more visible by comparison. I'm not sure about making the reds any brighter as red-on-black can cause eye strain. Happy to tweak the values a bit until we can settle on a nice readable color.
One more change is to maybe make the thread bodies a bit wider, since right now it feels a little constrained as there isn't much used space. I used to use forum themes for MyBB and XenForo and there was a body width option, maybe check if this theme has one?
 
This is a question rather than a suggestion and, if one thinks about it you can see where this is going.
On this site what does the remain logged in option suppose to do?
 
This is a question rather than a suggestion and, if one thinks about it you can see where this is going.
On this site what does the remain logged in option suppose to do?
It's supposed to keep you logged in between visits. Is it not working?
 
Make sure you’re going to The League of Monster Slayers as that’s the domain your login cookies should be coming from.

If you’re using The League of Monster Slayers, or somehow managing to log in over plain old HTTP, that may be why it’s not working. I’ll look into it later today.

EDIT: stupid link converter. Don’t put “www” in the address and it should work.

EDIT EDIT: Those of you who aren’t staying logged in, are you logging in directly with your forum account or thru Google/Facebook/Twitter?
 
Directly through the forum for me.
Been having to log back in every visit for a couple weeks now, I think.
 
I've had no probs with www.lomsglobal.com but yesterday I changed to lomsglobal.com, just for kicks, and today i had to login again
Please let me know if this behavior continues. I canonicalized URLs so everything should redirect to just lomsglobal.com now. Should fix any issues with mismatched cookies. (Not the delicious kind.)
 
When I logged in initially today, I noticed a slight difference and, having read your replies, thank you for those, I logged out and entered again. It now works fine, thank you for what ever you did. :)