• Season 2 of Secret World Legends is now live with Dawn of the Morninglight!

    Please avoid posting any story spoilers on the forums. If you must share info or ask for help with a mission, be sure to use a [spoiler] tag!

In-game sound issues

Dalekani

LoMS Member
Not really sure where to put this, or if someone here can help, but for a long while now I've not been able to hear in-game sounds unless I'm using my wireless headphones. Wired headphones, nothing. Built in speakers, nothing. It only affects SWL, other games are fine, Youtube is fine, it's just SWL. All the volume settings in game are set to a comfortable level.

I was hoping that perhaps someone here might have a solution.
 

R4ven

Lunas
I get something similar, if i plug my head set in whilst the game is running it cuts the speakers but the head set will not work for the game, but will for anything else in windows.
However if i plug the head set in first then launch the game it works fine.
 

Dalekani

LoMS Member
I get something similar, if i plug my head set in whilst the game is running it cuts the speakers but the head set will not work for the game, but will for anything else in windows.
However if i plug the head set in first then launch the game it works fine.
I get that as well.
 

Dalekani

LoMS Member
So it seems that when I shut down the Alienware Sound Center, everything is fine. I don't know why that would cause the issue with Funcom games though. Yes I even tested it on TSW, and that was silent before I came across the solution on SWL forums.
 
Top